Recent Posts

Pages: [1] 2 3 4 ... 10
1
Bands Using SUNN / Shield of Faith at the tiki in Costa Mesa,Ca
« Last post by claytoy on Today at 12:05:12 am »
My two 215SH's - this time side by side but other times on each side of the drummer.  I love my bass amp
2
Q & A / Re: 1200s Weak Tremolo
« Last post by Tdlunsfo on Yesterday at 06:35:17 am »
I have similar issue with mine. The rate washes out around 7/8. It's pulsing faster on the scope but you cant hear it through the speaker. Intensity doesnt really show till about 5. It's just not that deep of a tremolo. I'm considering rewiring this thing back to the earlier rev to see if that helps. The cds is pretty simple. The signal comes off the 12ax7 plate to the cds cell, out of the cds cell to the tone stack. Not much to go wrong there. Maybe my light isn't bright enough in the trem bug? I guess I could mess with some of the resistances in driver transistors to see if it makes a change. I'll check my rivets again but already tried this when I was chasing a hum problem earlier. I may just solder all of them just to be thorough.
3
Q & A / Re: 1200s Weak Tremolo
« Last post by GrannyGremlin on Yesterday at 05:42:11 am »
The trem is a bit subtle.  And finicky.  But when it works it is pretty nice.

There is also an issue with the ground around it due to the rivetted terminal strip.  The rivet is on the ground terminal (obviously) and does work it's way loose over time causing intermittent conenction.  Drill it out; clean off the area (oxidisation) and replace with a machine screw with toothed lock washer digging into the chassis a bit.

Another issue I have found with mine is that sometimes the trem doesn't work on the signal, but on the noise, and the depth works in reverse (rate is non-linear/jumpy).  I think someone may have crossed some wires at some point in the history of mine.  When this happens sometimes the reverb stops working too (they share a recovery amp).
4
Q & A / 1200s Weak Tremolo
« Last post by Tdlunsfo on Yesterday at 04:41:16 am »
Ok, need a peer check on a tremolo circuit on my 1200s. I recently recapped this amp and got it running but the tremolo is weak. Suspecting a voltage issue I checked the F supply voltage and zener and it's good at 23v. All tremolo resistors check good. I have good ESRs on all oscillator caps. Concerned with the signal path at this point I begin matching it to the schematic, that's when I realized this is wired more like a 190L with the trem bug moved to second stage plate of the 12AX7. The speed and intensity pots work and I can see it on my scope, but for some reason the bulb isn't translating into large voltage swings in the cds cell. Transistors check good on my dmm. I don't know what else to look at and at this point I think I have a weak trim bug. I do see one for sale on eBay but they are the Sigma datacell -6 version instead of -12. I have 6 volts across the bulb, think I could swing the -6 trem bug if I lower my bulb voltage? Welcome any thoughts or suggestions.
5
Q & A / Stagemaster Info
« Last post by Blake Hatton on April 21, 2017, 08:36:58 pm »
Hello All,

This is my first post here.  I recently acquired a 2x12 stagemaster, serial #k37070.  Unfortunately, I know next to nothing about this amp.  The amp is mostly in decent condition (one of the speakers is not original, it's missing a couple knobs, and the shaft on the wattage output selector for the A channel is broken clean off but otherwise it works fantastically) and it only cost me 50 dollars.  I would like to replace the potentiometer for the A channel wattage output, but I have no idea where I can find parts or which parts to get.  I contacted Fender and they have next to no information on the stagemaster in general, but they were gracious enough to provide me with a schematic, which I have attached(unfortunately I have no idea how to read electrical schematics).  If anybody can point me in the direction of the right potentiometer, I would be much obliged.  I do know that it is a 12 position pot, but that's about it.  Also, is it something I would be able to replace myself?  I solder all the electronics on my own guitars but I have a feeling this kind of a thing would be a horse of a different color.  Is there anything else I should know about this amp? Any help is much appreciated, thank you.
6
Q & A / Re: Unwired Rectifier Tube Socket Stock From Factory??
« Last post by Derrick on April 21, 2017, 03:47:40 pm »
...the amp was wired so that a tube wouldn't work.

The tube does work though.  Anyone have a picture of one with both tube sockets wired from the factory?


Mine has a sticker on the side that states passed inspection December 1970. Curious what date yours is?

I recall it being 1970 but would have to open her up to verify.
7
DIY / Re: Removing Paint from Tolex
« Last post by eddiemac on April 21, 2017, 03:05:25 pm »
Another method that works pretty well, at least it did on my Sorado with a name painted on top, is to apply black shoe dye (what they sell at Tandy Leather to change the color on shoes).  Let it sit for awhile and then rub with a rag.  I can only faintly see the writing now, and only because I remember it being there.  It also makes the vinyl look fresh-black, better than cleaning with soap and water.
8
Q & A / Re: 1970 1200s restoration
« Last post by Tdlunsfo on April 21, 2017, 05:10:08 am »
They are available but man they are expensive. $25 a piece. The ESR was pretty low on these at .64, almost half of my brand new can cap. I feel good leaving them in for now. Planning to dig into the trem today. Already suspecting this 22v zener and the 1 and 2uf caps. Not sure what's up with the bass. Could be tube related.
9
Q & A / Re: 1970 1200s restoration
« Last post by _peter on April 20, 2017, 10:58:43 pm »
Hi,

good to hear the amp is working again. Nevertheless, I would put in new electrolytic caps.
The  20 @ 600V might be hard to find. Here in Europe I got lucky on this weird page:
https://www.die-wuestens.de/eindex.htm
They have F&Ts with a 550/600V rating.

Cheers,
Peter
10
Classified / Re: WTB: Sunn Beta Lead Head
« Last post by vmattina on April 20, 2017, 09:02:56 pm »
I have a Sunn beta lead in excellent condition. I live in Salt Lake City so I'm not sure how I would get it to you.
Pages: [1] 2 3 4 ... 10