Author Topic: Unwired Rectifier Tube Socket Stock From Factory??  (Read 347 times)

0 Members and 1 Guest are viewing this topic.

Offline Derrick

  • Jr. Member
  • **
  • Posts: 3
Unwired Rectifier Tube Socket Stock From Factory??
« on: November 12, 2016, 02:42:33 pm »
This is my first post here... hello!  My first stack was a Sunn Scepter which I still have.  I later found a Sunn 1000S and was surprised to find that not only was it apparently a dual rectifier amp, but that one rectifier didn't light up when I got it home.  I opened it up and found that the tube socket was never even wired up from the factory!

1970 Sunn 1000S


I have since found pictures on line of a similar model (Sunn 1200S) and it too has two rectifier sockets, but one not wired up at all from the factory.  There has never been solder on the socket pins and there is 40+ years of oxidation to support that.

1970 Sunn 1200S


So can those more experienced with Sunn shed some light on this?  I am wondering if this was typical for these models?  Were some wired and some not?  Seems extremely strange that a company would fit the socket but not wire it!!  Especially since that only leaves one 5AR4 operating the whole a 120 Watt amp.

Offline loudthud

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1,067
Re: Unwired Rectifier Tube Socket Stock From Factory??
« Reply #1 on: November 12, 2016, 04:33:51 pm »
Neither one of those amps looks right. The heater (yellow wires) on a 5AR4/GZ34 should be on pins 2 and 8. The wire to the standby switch should go to pin 8. The only thing I can think of is that the amps used a solid state module that plugged into the octal socket and the amp was wired so that a tube wouldn't work.

Offline D.M.N.

  • Sr. Member
  • ****
  • Posts: 180
Re: Unwired Rectifier Tube Socket Stock From Factory??
« Reply #2 on: November 13, 2016, 10:36:08 pm »
Basically, what Loudthud said. During the transition period from Tube to SS rectifiers, Sunn continued to use up old stock, namely, chassis already built to have the two rectifier sockets, and simply installed an SS module into one socket and left the other unwired. I've seen a few examples of this, my 1200s has this same configuration. In fact, when I first bought it, the previous owner had popped a 5AR4 into the unused socket, not realizing it was never wired up anyways. With that said, if you have a model that has a socket that wasn't wired up, you should NOT simply be using one 5AR4 in the other socket. You need to replace it with an appropriate rectifier module.
House of the Rising Sunn........
-----------------------------------
1968 2000s
1969 200s
2010 2000s DIY 2x15 (JBL K140s)
1971 2000s 2x15 (JBL K140s)

Offline Derrick

  • Jr. Member
  • **
  • Posts: 3
Re: Unwired Rectifier Tube Socket Stock From Factory??
« Reply #3 on: April 19, 2017, 06:00:22 pm »
Uhhh... I just got a notification that this topic was replied to but the replies were in mid November?!?!  OK, strange.  Well anyhow, what was the original wiring configuration... both 5AR4s wired in parallel?  I'd rather use two 5AR4s than a single solid state module.  Maybe I will get a notification to the next reply 6 months from now.

Offline Tdlunsfo

  • Jr. Member
  • **
  • Posts: 10
Re: Unwired Rectifier Tube Socket Stock From Factory??
« Reply #4 on: April 20, 2017, 06:28:56 am »
Just so happens I am working on this very same amp. Mine had the diode and spare socket. Diode was also using pin 1..for some reason. My diode was original and tested bad. I wired the other socket (using pin 2) and threw in a couple of 5AR4's. Sounds great but has lots of hum and a weak tremolo. I was questioning if I had the right model trem bug being a -12 model and schematic says 6 volts. Your pics seems to answer that question. Mine has a sticker on the side that states passed inspection December 1970. Curious what date yours is? Pretty cool amps, mine still has the original tung sol 6550's. I am no stranger to working on tube amps but the voltages in this thing are pretty scary, 775 VAC on the secondary! This hum is giving me fits at the moment. Would you believe I bought this thing and an empty bassman cab for $40!

Offline Derrick

  • Jr. Member
  • **
  • Posts: 3
Re: Unwired Rectifier Tube Socket Stock From Factory??
« Reply #5 on: April 21, 2017, 03:47:40 pm »
...the amp was wired so that a tube wouldn't work.

The tube does work though.  Anyone have a picture of one with both tube sockets wired from the factory?


Mine has a sticker on the side that states passed inspection December 1970. Curious what date yours is?

I recall it being 1970 but would have to open her up to verify.